User Help
Search Forum
keywords

author

GO
SOFTWARE
This Forum is for: Sony Acid

Return to Posts Index Recommend: 1   RECOMMEND
FROM: Cliff42
SUBJECT: Sony Acid 8 won't arm
KEYWORDS: Sony Acid 8 won't arm
I have uninstalled and reinstalled the software completely.  The arm button on the track looks greyed.  I was actually thinking, because I was only successful one other time, that maybe it doesn't light up as bright as I am used to in other recording software. So I pressed the arm button on the track and then press the main arm button for the software and when I did that the long vertical bar covering the tracks blinks.  But nothing happens.  When I have used Sonar Producer and had this problem it was solved by upping the buffer size.  I have tried upping whatever I could find that was similar. I only have five small tracks so I can't imagine Acid is overloaded.  Thanks for whatever help.
CURRENT THREAD: Read whole thread

Check if you would like to receive notice when your post has been responded to.
Note: This requires your email address to be correctly filled in. Your email address will not be displayed on the posts.
Post A Comment On DMNForums Comment on your Facebook page
The Subject of Your Post:
The Keywords of Your Post:
Your Post's Message:





   Please click one time only

@ Copyright, 2010 Digital Media Online, All Rights Reserved